1

Téma: NAD 310

Ahoj. potřebuji poradit, jedná se o NAD 310, závada je tato: při provozu občas vypadne levý kanál.
provedl jsem měřění (napětí) + nastavení prac bodu dle servisního manuálu, všechny je schodné v toleranci pro oba kanály.
zajímavé je že vypadlý kanál nahodím vždy bez problému tím že zesík vypnu síťovým tlačítkem a po cca 2 sec kanál naskočí a hrají oba.
(310 nemá soft start , klesne nap. napětí a při nižším napětí kanál naběhne). Hraje potom třeba půl dne , anebo vypadne dříve.
To samé se stáva když prsem poklepu na chladič, nebo zem nějakého filtračního kondiku.
Na stud. spoj nebo přerušený tišťák to nevypadá, pečlivě jsem to prohlížel a proletoval kriticé místa.
Udělá to prostě zničeho nic a spolehlivě to vždy najede po vypnutí a znovu zapnutí.
Díky za případnou radu  Tomáš

2 ...editoval BV (13. 7. 2020 13:33)

Re: NAD 310

AK to reaguje na poklep, tak to bude nejaký prechodový odpor alebo studený spoj. Ak by tam bolo výstupné relé (ale nie je, pretože to má nesymetrické napájanie a výstupný elyt), tak by som tipoval to relé.. Skús tie dve poistky v zdroji (očistiť, napružiť držiaky poistiek.)
https://www.audioservicemanuals.com/n/n … chematic-2
Ale bude lepšie merať, čo to robí, keď to vypadne (DC pracovný bod..), obvod umlčovača..

Web

3

Re: NAD 310

Dík, zkusím, jak se k tomu dostanu, mám to v kanclu v práci. Zajímavé je , že to stopro naskočí když to vypnu, klesá nap. napětí ze zdroje, a jakmile začne kanál hrát , znovu zapnu, a potom hraje klidně půl dne.  Ještě mně napadlo použít  ext. lab zdroj s nižším napětím než nyní, i když podle servisního manuálu jsou hodnoty OK.