1

Téma: Limp - co dělám špatně

Včera jsem smotal podle Antonia pár drátů a udělal zapojení pro měření Impedance podle Helpu v Limpu. Používám externí zvukouvku Behringer UCA202. Výstup používám sluchátkový z karty a vstup Line In taky z karty. Ovladače Windows. Nicméně po několikahodinovém laborování s nastavením a kdesi cosi jsem se nikam nepohnul. Když probíhá měření, tak slyším šum repro, ale grafy jsou mimo. Co dělám špatně?

Díky  za pomoc.

http://www16.picfront.org/picture/VnBh9Ucqq/thb/Setup_hardware.jpg http://www16.picfront.org/picture/0oOYbdEum/thb/cosijeblb283.png

2

Re: Limp - co dělám špatně

Nejjednodussi je merit rezistor, ma to byt rovna cara, je to na tom nejlepe videt jestli to mereni blbosti.
Slysis to sumet, coz je dobre, zkus treba pridat hlasitost, takhle to vypada hodne zasumeny.
Natahni mereni az do 20kHz.
Dej rozumny vertikalni meritko, ses hodne zazoomovanej.
Zkus prohodit v nastaveni referencni kanal.
Plus dej sem treba obrazky z nastaveni.
USB zvukovky tu myslim lidi pouzivaji na mereni, takze by to melo jit.
Jeste mozna projdi nastaveni zvukovky ve Win, jestli jsou vstupy zapnuty a zesileny na max.

HTPC + RME ADI-2 DAC + BV A300SE + ruzne DIY repro

Web

3 ...editoval Seas Freak (14. 4. 2016 21:13)

Re: Limp - co dělám špatně

Tak jsem dal pryč tu zvukovku, protože to bylo pro začátek moc neznámých proměnných.
A chyba byla v tom, že jsem zapojil jen L bez P na výstupu ze zvukovky. Pak už to šlo.
Jinak ta zvukovka v PC má při kalibraci deltu 0,18dB.

Tady výsledky z basáku od Zetagu, který byl pár let ve skříni:
http://www16.picfront.org/picture/POfNIhG7XzU/thb/Snadlep-ZetagR65117R.png

A tady výsledek basáku od SS, který nehrál asi půl roku:
http://www16.picfront.org/picture/4uFGz0jQsca/thb/18W-XAV-X02.png

Takže takhle by to bylo už ok nebo bych mohl ještě něco vylepšit? Dík.

4 ...editoval zuki (10. 4. 2016 9:26)

Re: Limp - co dělám špatně

Zdá se to ještě trochu zašuměné. Měla by to být hladší křivka.
http://zuki.hw.sweb.cz/dokumenty/Reprac … _9x4_R.png
http://zuki.hw.sweb.cz/Konstrukce/rozpr … h270cm.png

a viz Kocour: Nejjednodussi je merit rezistor, ma to byt rovna cara, je to na tom nejlepe videt jestli to mereni blbosti.

5 ...editoval Kocour (10. 4. 2016 9:47)

Re: Limp - co dělám špatně

Tomuto nerozumim, muzes to rozvest. Mohlo by se to nekdy hodit.

Seas Freak napsal:

A chyba byla v tom, že jsem zapojil L a P na výstupu ze zvukovky. Pak už to šlo.

HTPC + RME ADI-2 DAC + BV A300SE + ruzne DIY repro

Web

6

Re: Limp - co dělám špatně

K: Aha, já to napsal blbě. Ale už jsem to opravil, správně je: A chyba byla v tom, že jsem zapojil jen L bez P na výstupu ze zvukovky.
Z: Ty grafy co jsi sem dal, tak ty vypadají suprově. K tomu bych také rád dospěl.

Měřit rezistor, aha, to jako, že místo měniče s nějakou impedancí 8Ohmů vrazím jen čistě rezistor 6Ohmů, správně?
Jdu si s tím pohrát a se uvidí...

7

Re: Limp - co dělám špatně

Tak tady měření s tím odporem 3R9J
http://www16.picfront.org/picture/tLMT1hTQmKZ/thb/SS3R9J.png

A tady přeměřený jeden středobas
http://www16.picfront.org/picture/GWuJaOBF/thb/2016_04_14_18W-XAV-X02.png

Změna oproti minule:
Udělal jsem kalibraci s vyzkratovaným odporem 100Ohmů.

Čemu uplně nerozumím, je to nastavování levelů v Setup Generator?
Kolik mám dát Output level? A kolik pak mám nastavit na hlasitosti, abych měl nějaký xy input lever monitor?
To pak dále pokračuje v Calibrate input channels, je tam zase Calibrate. To je to samé, jenom v jiném okně? Nebo je to nastavení konkrétního generátoru pro kalibraci? Hodil by se mi prtscr vašeho nastavení... šlo by to?

Chtěl bych to mít dobře, abych odměřil správně a mohl spočítat TSka toho basáku, není k němu datašít. Což bude další akce.

8

Re: Limp - co dělám špatně

http://tksoundworks.com/z-navody/meranietsp.html

9

Re: Limp - co dělám špatně

Diky, diky. V nedeli vecer na to kouknu.